GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » Fairroot » General Discussion » Problem in installing FairRoot version v-15.11
Re: Problem in installing FairRoot version v-15.11 [message #19210 is a reply to message #19208] Wed, 13 April 2016 10:48 Go to previous messageGo to previous message
Florian Uhlig is currently offline  Florian Uhlig
Messages: 424
Registered: May 2007
first-grade participant
From: *gsi.de
Since I am not able to access the installation instructions I am guessing that you are using the mar15 release of FairSoft.

The problem with pythia6 and now geant3 is that the root group switched off their ftp server some days ago. Do to this the needed source packages can't be downloaded. Yesterday I fixed the download location for pythia6 but overlooked that geant3 is downloaded from the same server (with FairSoft release mar15). This I fixed today, so please update to the latest patch release of mar15

git checkout -b tag_mar15p6 mar15p6

After the update you can simply rerun the configure script.

Could someone also update the installation instruction and change the FairSoft version to the latest patch release.
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Using zlib
Next Topic: Problem compiling master FAIRRoot
Goto Forum:
  


Current Time: Sat Oct 23 23:06:52 CEST 2021

Total time taken to generate the page: 0.02202 seconds