GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » [FIXED] problem on installing pandaroot
icon4.gif  [FIXED] problem on installing pandaroot [message #17702] Fri, 02 January 2015 12:17 Go to previous message
kamalpdutta is currently offline  kamalpdutta
Messages: 30
Registered: December 2014
Location: Guwahati, India
continuous participant
From: 14.139.207*
Dear all,
I am a beginner in Panda software. I am trying to install Pandaroot using the following link

https://panda-wiki.gsi.de/foswiki/bin/view/Computing/PandaRootInstallGit

and my machine description is, Ubuntu 14.04.1 LTS, x86_64.

The installtion of external package (fairsoft_jul14p3) is successfull, the log file is attached herewith. Also the Fairsoft is successfully intalled. But while installing the pandaroot (oct14), I am facing problem. It shows the following two errors :

make[2]: *** [pgenerators/DpmEvtGen/CMakeFiles/DpmEvtGen_exe.dir/main.cc.o] Error 1
make[1]: *** [pgenerators/DpmEvtGen/CMakeFiles/DpmEvtGen_exe.dir/all] Error 2

Please someone help me in debugging these errors. Thanks.

regards
Kamal Dutta
Research Scholar
Gauhati University

[Updated on: Mon, 05 January 2015 12:20] by Moderator

Report message to a moderator

 
Read Message icon4.gif
Read Message
Read Message
Read Message
Read Message
Previous Topic: New externals jul14p3 and Git installation
Next Topic: [FIXED] Error compiling PandaRoot (FairMultiLinkedData_Interface.h)
Goto Forum:
  


Current Time: Thu Oct 21 08:32:43 CEST 2021

Total time taken to generate the page: 0.02390 seconds