GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Fast Simulations » [FIXED] first try with fast simulation problem (error and break and aborting execution)
Re: first try with fast simulation problem [message #16267 is a reply to message #16264] Tue, 08 April 2014 17:47 Go to previous messageGo to previous message
Klaus Götzen is currently offline  Klaus Götzen
Messages: 293
Registered: June 2006
Location: GSI
first-grade participant
From: *gsi.de
Hi,


in principle you can use your old macro after minor modification:

- since you don't have a simparams.root, you'll have to comment that stuff
- you cannot use the same pid algos as in full sim; in fast sim there is (for the time being) only 'PidChargedProbability', which can be used for all kind of particles (also neutrals, they don't care about)
- fitting doesn't work, so you need to comment that as well.


Everything else should work as usual.


Best,
Klaus
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Photons reconstruction
Next Topic: [Fixed] PndPidCandidate in the scrut task.
Goto Forum:
  


Current Time: Fri Dec 03 08:29:46 CET 2021

Total time taken to generate the page: 0.02254 seconds