GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » Red Exclamation ! - Is it normal ?
Red Exclamation ! - Is it normal ? [message #15409] Tue, 03 September 2013 08:29 Go to previous message
Ajay Kumar is currently offline  Ajay Kumar
Messages: 102
Registered: December 2011
Location: indore
continuous participant

From: 180.149.62*
Dear Panda Rooters,

I have taken simulation macro from the /macro/run folder. I have just simulated 10 lambda-lambdabar events to test the macro, whether it is working or not, since previously it was crashing.
after three or four run, its working and generated output as sim_complete.root
simparams.root
and does not generate any Fair_Info file as noticed earliar.
Now I run the output files on root shell ..then I am having a massage as-

ajay@ajay-Vostro-1014:~/pandaroot/PANDA_DATA/3GeV$ root -l sim_complete.root
root [0]
Attaching file sim_complete.root as _file0...
Error in <TClonesArray::SetClass>: called with a null pointer
root [1]

When I open the files in the root browser, these are opening normally but with red exclamation over the branch leaves.

Is this exclamation denotes the some errors in root files while histogram are there respective to leaves?
I have attached a png file of root browser here . Please have a look.


AJAY KUMAR
Research scholar
Indian Institute of Technology Indore,Indore
Madhya Pradesh
India
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: [FIXED] Problems in PndTrkTracking2
Next Topic: [FIXED] Bug in DIRC correlation
Goto Forum:
  


Current Time: Tue Jul 23 10:29:07 CEST 2024

Total time taken to generate the page: 0.00921 seconds