GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Analysis » [CLOSED] Wrong particle in FillList
Re: Wrong particle in FillList [message #15076 is a reply to message #15075] Wed, 31 July 2013 21:34 Go to previous messageGo to previous message
Klaus Götzen is currently offline  Klaus Götzen
Messages: 293
Registered: June 2006
Location: GSI
first-grade participant
From: *adsl.alicedsl.de
Hi Simon,


the keyword "PionLooseCharged" does not exist. It should be either "PionLoose" for charged pions (there are no pi0 directly accessible), or you can use "PionLoosePlus" or "PionLooseMinus".

Maybe you could try that and look, whether it fixes the strange behaviour.


Best,
Klaus
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: MVD Particle Identification in analyses
Next Topic: [WONTFIX] Tutorial macro - trunk
Goto Forum:
  


Current Time: Sat Feb 16 04:54:54 CET 2019

Total time taken to generate the page: 0.02947 seconds