GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » [SOLVED] Problem in pid macro with inactive FTS
[SOLVED] Problem in pid macro with inactive FTS [message #14129] Tue, 16 October 2012 22:59 Go to previous message
MartinJGaluska is currently offline  MartinJGaluska
Messages: 203
Registered: March 2010
Location: Germany
first-grade participant
From: *pool.mediaWays.net
Dear all,

I am running PandaRoot rev. 17558 with sep12 external packages on Ubuntu 12.04.

I run official the macros from macro/run.

I have commented out the DIRC and set FTS to inactive in sim_complete.C with:

FairDetector *Fts= new PndFts("FTS", kFALSE); // FTS is inactive


Until pid macro everything is looking good for 1000 events, but the pid macro does not run. Here is what I think is the essential part of the output.

Toggle Spoiler


For a diff I have attached the outputs of the pid macro when I run the entire simulation chain with active FTS (withFTS.txt) and with inactive FTS (noFTS.txt).
  • Attachment: noFTS.txt
    (Size: 7.77KB, Downloaded 195 times)
  • Attachment: withFTS.txt
    (Size: 8.17KB, Downloaded 197 times)

[Updated on: Tue, 16 October 2012 23:53]

Report message to a moderator

 
Read Message
Read Message
Read Message
Previous Topic: [FIXED] Error after svn up to revision 17557
Next Topic: [FIXED] STT and FTS libs: functions are missing in source files
Goto Forum:
  


Current Time: Wed Feb 28 10:19:12 CET 2024

Total time taken to generate the page: 0.01060 seconds