GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » bug in Eta_c digitization
Re: bug in Eta_c digitization [message #12698 is a reply to message #12691] Tue, 04 October 2011 11:55 Go to previous messageGo to previous message
Dima Melnychuk is currently offline  Dima Melnychuk
Messages: 213
Registered: April 2004
Location: National Centre for Nucle...
first-grade participant
From: *fuw.edu.pl
Hi,

I can just add that I observe the same error message as Gianluigi,
however the following steps in eta_c reconstruction (reco, pid) work and eta_c are reconstructed with efficiency 14.5% (on GRID with july11 release efficiency - 22.8% and august11 - 10.9%).

However I have no idea what the default geometry is:

Info in <TGeoManager::TGeoManager>: Geometry Geometry, default geometry created
Warning in <TGeoManager::Init>: Deleting previous geometry: Geometry/default geometry


And if it is not he same geometry as used in simulation it can for sure affect the results.

I run simulation on GSI batch farm (lenny64), 5 runs by 1000 events and in each of 5 I see this error message.

And I see the same message on my local computer with Scientific Linux 6.

Dima
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Mvd bug latest version trunk
Next Topic: Trouble compiling FairModule starting from r13513
Goto Forum:
  


Current Time: Sat Jan 29 15:01:46 CET 2022

Total time taken to generate the page: 0.01136 seconds