GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Tracking » GENFIT for transverse momenta < 200 GeV/c strange?!
GENFIT for transverse momenta < 200 GeV/c strange?! [message #11194] Thu, 18 November 2010 11:48 Go to previous message
David Pohl is currently offline  David Pohl
Messages: 18
Registered: October 2009
Location: FZ Juelich
occasional visitor

From: *ikp.kfa-juelich.de
Hallo everybody,

at the moment I do some tracking tests with the Lhe package.
The parameters are:
- tracking detectors: MVD+TPC+GEM
- 1 pion per event
- theta=60, phi=0..360
- ideal track finder
- kalman task after helix prefit with pion particle hypothesis
- current PndRoot version: trunk, revision 10322
- only primary tracks are taken into account

for momenta down to 200MeV/c everything works great; but for
a momentum of pt = 100MeV/c even the simple helix prefit is better.
You can see that in the following plots:

works fine:
index.php?t=getfile&id=6187&private=0

strange:
index.php?t=getfile&id=6188&private=0

So I would like to ask the people who have more experience with
tracking what the reason is or could be.

greetings
David

[Updated on: Mon, 22 November 2010 20:47]

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: ROOT based track follower discussion.
Next Topic: Lhe tracking results: reconstruction error for transverse momenta <= 1 GeV/c, all five particles
Goto Forum:
  


Current Time: Sat Nov 27 03:52:40 CET 2021

Total time taken to generate the page: 0.02385 seconds