GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Event Generators » Error in make in EvtGen
Error in make in EvtGen [message #10426] Thu, 18 March 2010 13:54 Go to previous message
manoj.jadhav is currently offline  manoj.jadhav
Messages: 41
Registered: February 2010
Location: Mumbai, India
continuous participant
From: *162.23.19.static-mumbai.vsnl.net.in
hello all,

I have installed pandaroot & set the environment in pandaroot/buildPanda by command . ./config.sh and tried to test EvtGen package

pandaroot/pgenerators/EvtGen
by . configure

when I do make, I am facing following error:
...................
For a listing of replacement headers and interfaces, consult the file backward_warning.h. To disable this warning use -Wno-deprecated.
/bin/sh: Syntax error: Bad fd number
make: *** [ar] Error 2
..........................
so please help me out.


Manoj Jadhav
I.I.T.Bombay
Mumbai
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: PndDpmDirect changed
Next Topic: PYTHIA in PANDAROOT
Goto Forum:
  


Current Time: Sun Nov 28 06:29:32 CET 2021

Total time taken to generate the page: 0.02263 seconds