GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » [FIXED] crash
[FIXED] crash [message #14821] Fri, 31 May 2013 23:26 Go to next message
Gianluigi Boca is currently offline  Gianluigi Boca
Messages: 177
Registered: March 2004
first-grade participant
From: 195.176.0*
hi,
I am using the latest (today's) trunk in svn and generating 4 events as per attached runsim.C macro.
I get the crash shown in the attached runsim.log file. Please some expert (Mohammad ?) tell me what's wrong, thanks a lot

Gianluigi
  • Attachment: runsim.C
    (Size: 4.90KB, Downloaded 256 times)
  • Attachment: runsim.log
    (Size: 69.83KB, Downloaded 238 times)

[Updated on: Sat, 01 June 2013 12:28] by Moderator

Report message to a moderator

Re: crash [message #14822 is a reply to message #14821] Fri, 31 May 2013 23:31 Go to previous messageGo to next message
Gianluigi Boca is currently offline  Gianluigi Boca
Messages: 177
Registered: March 2004
first-grade participant
From: 195.176.0*
.... in case you couldn't read the attached files, please find them in
http://www.pv.infn.it/~boca/panda/runsim.C and runsim.log

thanks Gianluigi
Re: crash [message #14823 is a reply to message #14822] Fri, 31 May 2013 23:35 Go to previous messageGo to next message
Radoslaw Karabowicz is currently offline  Radoslaw Karabowicz
Messages: 108
Registered: June 2004
Location: GSI
continuous participant
From: *dynamic.chello.pl
Dear Gianluigi,
You probably have already run the simulation with the old version of the code, updated the trunk, and want to run the simulation again.
Well, there has been so many changes in fairbase, that the params.root files are no longer compatible. You have 2 options:
1/ delete the MvdStt_Params.root,
2/ change the TString parOutput to something else,
and run again.

Did it help?

yours
radek
Re: crash [message #14824 is a reply to message #14823] Sat, 01 June 2013 07:43 Go to previous message
Gianluigi Boca is currently offline  Gianluigi Boca
Messages: 177
Registered: March 2004
first-grade participant
From: *psi.ch
dear Radek,
yes, deleting the Params.root file and rerunning fixed the problem, thank you
Gianluigi

Radek Karabowicz wrote on Fri, 31 May 2013 23:35

Dear Gianluigi,
You probably have already run the simulation with the old version of the code, updated the trunk, and want to run the simulation again.
Well, there has been so many changes in fairbase, that the params.root files are no longer compatible. You have 2 options:
1/ delete the MvdStt_Params.root,
2/ change the TString parOutput to something else,
and run again.

Did it help?

yours
radek

Previous Topic: [FIXED] Problem with daughter links
Next Topic: [FIXED] method missing in RhoCandidate
Goto Forum:
  


Current Time: Tue Jul 23 23:59:57 CEST 2024

Total time taken to generate the page: 0.00698 seconds