GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » Problems installing external packages Apr13 on Suse 12.2
Problems installing external packages Apr13 on Suse 12.2 [message #14599] Wed, 10 April 2013 16:04 Go to next message
Tobias Stockmanns is currently offline  Tobias Stockmanns
Messages: 489
Registered: May 2007
first-grade participant
From: *ikp.kfa-juelich.de
Dear PandaRooters,

we try to install the external packages on our Suse 12.2 installation. Unfortunately ZeroMQ and Millepede do not get installed properly.

The log output for ZeroMQ is:

*** Compiling zeromq ................
*** Unpacking zeromq-3.2.2.tar.gz ..............
*** ERROR: zeromq could not be created.
*** End installation of external packages with Errors***

For Millepede there is no log output and no files are created.

In Suse 11.4 ZeroMQ is compiled but the library version is 3.0.0 which is in contradiction to the given version 3.2.2.

On Suse 11.4 Millepede is also missing.

I hope someone has an idea how to fix this.


Cheers,

Tobias
Re: Problems installing external packages Apr13 on Suse 12.2 [message #14600 is a reply to message #14599] Wed, 10 April 2013 18:46 Go to previous messageGo to next message
Florian Uhlig is currently offline  Florian Uhlig
Messages: 424
Registered: May 2007
first-grade participant
From: *pools.arcor-ip.net
Hi Tobias,

I have no idea what could be the problem with zeromq. Here we would need more detailed log info. The source of Millepede is in the externals but it is not build as default.

Ciao

Florian
Re: Problems installing external packages Apr13 on Suse 12.2 [message #14637 is a reply to message #14600] Fri, 19 April 2013 09:28 Go to previous message
Mohammad Al-Turany is currently offline  Mohammad Al-Turany
Messages: 518
Registered: April 2004
Location: GSI, Germany
first-grade participant
From: *gsi.de
Hallo Tobias,

Can you check if zeroMQ is already installed somewhere else in your system?

Mohammad
Previous Topic: [FIXED] eventdisplay does not load on Fedora 18
Next Topic: [FIXED] missing class in /tracking
Goto Forum:
  


Current Time: Sat Jun 22 05:54:20 CEST 2024

Total time taken to generate the page: 0.00844 seconds