GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » MVD » Problem with Mvd Reco
Problem with Mvd Reco [message #6085] Mon, 17 March 2008 10:24 Go to next message
Vanniarajan Suyam Jothi is currently offline  Vanniarajan Suyam Jothi
Messages: 35
Registered: October 2007
Location: Groningen
continuous participant

From: *KVI.nl
Hello Ralf,
I was running macros in the Mvd
the runMvdsim and runMvdDigi where running fine. I got the following problem while running runMvdReco


PndFieldCreator::createCbmField()
-I- PndMvdClusterTask: Initialisation successfull
Hits in array: 14
7
3
Info in <TGeoManager::TGeoManager>: Geometry geoMan, geoMan created
Info: TGeoManager::Import : Reading geometry from file: Mvd.root
Error in <TFile::TFile>: file Mvd.root does not exist
Error in <TGeoManager::Import>: Cannot open file

*** Break *** segmentation violation
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
Attaching to program: /proc/10695/exe, process 10695
[Thread debugging using libthread_db enabled]
[New Thread -1225840960 (LWP 10695)]
0xffffe410 in __kernel_vsyscall ()
error detected on stdin

The Mvd.root file is not created during the simulation an digitalisation..! and the file name is also not there in the
runMvdReco macro. Can you tell me where does it come from?!

Cheers,
Vanni
Re: Problem with Mvd Reco [message #6105 is a reply to message #6085] Tue, 18 March 2008 12:57 Go to previous messageGo to next message
Ralf Kliemt is currently offline  Ralf Kliemt
Messages: 507
Registered: May 2007
Location: GSI, Darmstadt
first-grade participant

From: 141.30.85*
Hi Vanni,

I checked in my current snapshot of the mvd code. Since I'm ill I don't know if I can look at your problem soon. So please try it again with the new snapshot.

Kind regards, Ralf.
Re: Problem with Mvd Reco [message #6317 is a reply to message #6105] Wed, 09 April 2008 13:31 Go to previous messageGo to next message
Vanniarajan Suyam Jothi is currently offline  Vanniarajan Suyam Jothi
Messages: 35
Registered: October 2007
Location: Groningen
continuous participant

From: *KVI.nl
Hi Ralf,
This Reco is still not running with lattest Pandaroot.

Cheers,
Vanni
Re: Problem with Mvd Reco [message #6318 is a reply to message #6317] Wed, 09 April 2008 13:36 Go to previous message
StefanoSpataro is currently offline  StefanoSpataro
Messages: 2736
Registered: June 2005
Location: Torino
first-grade participant

From: *physik.uni-giessen.de
In Gießen it is running fine.
Previous Topic: toppith and botpitch parameters
Next Topic: More no of Hits than Points
Goto Forum:
  


Current Time: Fri Jun 09 09:22:53 CEST 2023

Total time taken to generate the page: 0.01091 seconds