GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » Problem with G4.9.1 compatibility fix
Problem with G4.9.1 compatibility fix [message #5756] Wed, 30 January 2008 14:24 Go to next message
Ralf Kliemt is currently offline  Ralf Kliemt
Messages: 507
Registered: May 2007
Location: GSI, Darmstadt
first-grade participant

From: 141.30.85*
Hi,

I suppose this goes to Mohammed. When I checked out rev. 2104 I was not able to run the G4 simulation any more. When reverting these changes it worked again.

Here the error output:
Toggle Spoiler

And the gdb backtrace gives:
Toggle Spoiler


Nice greetings from Dresden,
Ralf.
Re: Problem with G4.9.1 compatibility fix [message #5759 is a reply to message #5756] Wed, 30 January 2008 15:03 Go to previous message
Mohammad Al-Turany is currently offline  Mohammad Al-Turany
Messages: 518
Registered: April 2004
Location: GSI, Germany
first-grade participant
From: *gsi.de
Hi Ralf,

Yes it is my mistake! in Geant4.9.1 they move some functions from the libdetector to libG4detutils, So it seems that the if-statment I put before this library does not work, so I have to look inside this again.

Any way I comment this line out for now, so it should work again with Geant4.9.0


Mohammad





Previous Topic: break segmantation by running runGEANE2.C from ex2
Next Topic: Problem with Geane (Error in "runRECO2.C")
Goto Forum:
  


Current Time: Thu May 30 06:30:14 CEST 2024

Total time taken to generate the page: 0.00523 seconds