GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » Controls » SCADA systems » EpicsCA&Labview II
EpicsCA&Labview II [message #3354] Tue, 25 July 2006 12:42 Go to next message
Hakan Sahin
Messages: 1
Registered: July 2006
Location: Hamburg
occasional visitor
From: mkkxppxi3.desy.de
Hallo,
ich habe ein Problem:
ich möchte Labview via EpicsCA laufen lassen.
die Subsystemen sind schon vorhanden, aber sie funktionieren nicht.wenn ich ein VI öffne, kriege ich sofort:z.B.

( PVClose.vi
Block Diagram
- The Destroy ActiveX Event Queue.vi subVI will not be included in future versions of LabVIEW. Refer to the LabVIEW Help for information about using the ActiveX events callback functionality.
PVInit.vi
Block Diagram
- The Create ActiveX Event Queue.vi subVI will not be included in future versions of LabVIEW. Refer to the LabVIEW Help for information about using the ActiveX events callback functionality.)
(
ich benutze Labivew 7.1.
)
Ist die Meldung ein Fehler??
wenn ich VI starte, dann reagiert nicht.
ich habe registiert mit RegisterNT_2000.bat; das hat geklappt.
Könnt ihr mir helfen?
danke
Hakan Sahin
DESY-Hamburg
Re: EpicsCA&Labview II [message #3485 is a reply to message #3354] Mon, 28 August 2006 17:25 Go to previous message
Brand is currently offline  Brand
Messages: 180
Registered: January 2004
Location: GSI - SB2 2.256
first-grade participant
From: denbg014.gsi.de
Hi Hakan,
Kay Kasemir hat dieses Interface entwickelt. Ich denke, dass es zu diesem Thema eine Reihe von Beiträgen im EPICS Tech-Talk gibt, http://www.aps.anl.gov/epics/tech-talk/index.php. Dieses Interface wird von Kay offiziell nicht mehr unterstützt bzw. gepflegt.

Gruß Holger
Previous Topic: EPICS & LabVIEW
Next Topic: PLC - Remote I/O
Goto Forum:
  


Current Time: Sun Dec 05 12:10:21 CET 2021

Total time taken to generate the page: 0.01851 seconds